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A brief history of Mac OS X

Macintosh OS X can be said to have begun itʼs life, although unbeknownst to 
even those involved, when NeXT Computer began OpenStep and NextStep. 
Macintosh OS X is a combination of Appleʼs OS, NeXT Computerʼs OpenStep 
OS, and UNIX operating systems. Steve Jobs, Steve Wozniak, and Mike Mark-
kula, original founders of Apple Computer in 1976, introduced the world to 
an open architecture computer which included sound and color graphics in a 
graphical user interface. This interface was loosely based upon one Xerox had 
been working on; however, they didnʼt think it had as much potential as Apple 
Computer thought it had. Working on the improvement of the graphical user 
interface, Apple has looked at many diff erent OS architectures and has steadily 
improved their OSʼs operation and appearance. Steve Jobs eventually left Apple 
Computer and started another company called NeXT Computer. 
When Steve Jobs created NeXT Computer in 1985 they began designing an 
operating system called NextStep to  run on their own hardware. NeXT eventu-
ally abandoned hardware development and adjusted their OS to run on  several 
other platforms and hardware architectures. They called this new OS OpenStep, 
to represent its openness. When Apple Computer purchased NeXT in 1996 they 
acquired this OS, which was based on Mach, 4.4  BSD and NeXTʼs own NextStep 
libraries. Apple had been developing an OS to replace their current one but the 
project was tabled when it wasnʼt providing the aspects of a current operating 
system Apple wanted. Their new project was called Rhapsody and it was going 
to be an overhauled OpenStep with a Macintosh interface sitting on  top of a 
Mach kernel. This developed into the Macintosh OS X project which was pre-
dominantly the same as the Rhapsody development with the addition of APIs 
to provide a successful environment for legacy applications and to allow true 
preemptive multitasking. The kernel for OS X is UNIX based (Mach from Carne-
gie-Mellon University  and 4.4BSD from the University of California at Berkley). 
The kernel for OS X is called Darwin and is an opensource development. It can 
be ported to other hardware architectures and processors, which will do se-
veral  things for the OS. First, it will open the viable market for the base OS al-
lowing it to be developed for multiple  platforms. Second, as can be seen from 
the improvement of other open-source operating systems, Darwin will  most 
likely improve at a signifi cant rate with the input and assistance of other deve-
lopers and programmers outside of Apple Computer. Apple is developing OS X 
in order to provide a next generation OS with the features required for an OS 
to be  stable, reliable, expandable and usable. They have deployed Macintosh 
OS X Server to fulfi ll the needs for an  industrial strength server with tightly 
integrated networking capabilities and web development tools; Macintosh  OS 
X will be an OS with the same core elements but with added graphical capa-
bilities and a more intuitive and  user friendly interface. It will be deployed on 
all new Apple computers, both the G3 and G4 processor models  including the 
multiple processor G4 units, and will run on G3 and higher processor models 
(excluding the original G3 PowerBook). The latest version of Mac OS X, 10.3 or 
Panther, only runs on a Mac that originally came with built-in USB ports.
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What is an Operating System?
 
Webopedia, an on-line computer dictionary, defi nes an operating system as 
the following: The most important program that runs on a computer. Every 
general-purpose computer must have an operating system to run other pro-
grams. Operating systems perform basic tasks, such as recognizing input from 
the keyboard, sending output to the display screen, keeping track of fi les and 
directories on the disk, and controlling peripheral devices such as disk drives 
and printers. 

What is OS X?

OS X is the latest operating system for the Macintosh computer. It is a radical 
departure from earlier Mac operating systems. Because of this, it off ers many 
advantages and a little getting use to. Some of its advantages include greater 
system stability and less system crashes, the ability to perform a number of 
tasks simultaneously, and the ability to provide a diff erent “workspace” for dif-
ferent individuals. One big advantage of OS X is that it gives users the ability to 
“Force Quit” out of a program that is having trouble or has frozen without dis-
turbing other programs that are running or the operating system itself (Force 
Quit can be found under the Apple Menu). You may have heard that OS X is 
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based on Unix (a type of operating system). Itʼs true! Unix has worked very well 
for many years on a variety of computer types.

Mac OS X is the exciting new operating system that is now installed on all new 
Macintosh workstations.  Although, without a doubt, Mac OS X is a stunning 
technical achievement, it is quite a change from Mac OS 9.  This course will 
examine the elements of the desktop, dock, and toolbars; setting system pre-
ferences (e.g., personal settings, hardware settings, internet settings, printer 
preferences, etc.); using the Classic OS 9 side of OS X; setting up user ac-
counts; fi le sharing; basic troubleshooting techniques and more. 
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Chapter 2
The Desktop and The Dock
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Mac OS X Desktop and the Dock

Most of what you do on your Mac begins on the Desktop. The Desktop allows 
you to manage fi les, store documents, launch programs, adjust the way your 
Mac works, and much more! The fi rst icon you will probably notice on your 
Desktop is the hard drive icon (usually labeled as Macintosh HD, iMac HD, or 
something like that). The hard drive icon resides in the upper-right corner of 
your Desktop and by double-clicking upon it, you can view the fi les and ap-
plications that are installed on your hard drive. 

At the bottom of the OS X Desktop, you will see a row of icons. These icons 
comprise the “Dock.” Single-clicking a dock icon allows you to either 1) Open 
applications, fi les, or folders; or 2) Bring an open application, fi le, or folder to 
the front of all others. Whenever you launch a program, Mac OS X puts its icon 
in the Dock – marked with a little black triangle. As soon as you quit the pro-
gram, its icon disappears from the Dock unless you had placed the application 
in the Dock permanently. If you realize the application is one that you use a 
lot and would like to keep it in the Dock permanently, simply press and select 
“Keep in Dock” and an alias is made. 
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Pressing and holding your mouse (or Control-Clicking) on a folder that resides 
in the Dock allows you to see the contents of an entire folder as well as other 
folders embedded within the folder. You can also put away fi les by dragging 
them directly into the Dockʼs folder icons just as if it were a regular folder on 
the hard drive. By default, the Dock contains a number of commonly used Mac 
OS X applications. However,you can add your own preferences of applications, 
folder, and fi les to the Dock by simply dragging an application, fi le, or folder 
icon directly to the Dock. OS X automatically creates an alias in the Dock but 
keeps the application, fi le, or folder in its original location. To get rid of the 
alias, simply drag the alias from the Dock into the Trash (Note:  The Trash icon 
also resides in the Dock). Disposing of the alias does not aff ect the original 
application, fi le, or folder. 
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Suggestions of items to place in the Dock
 
 Your Mac Hard Drive: Many Mac fans immediately drag their hard drive icon onto the 
 right side of the dock. Now you have quick access to every single fi le and application 
 on your computer.

 The Applications Folder: For quick access to any program on your machine.

 The Documents Folder: Quick access to one of the primary folders in OS X.

 System Preferences: Quick access to your system preferences folder
 
 Important Utilities: Stuffi  t Expander, DropStuff , DropZip

 The Print Center: Found in Applications > Utilities allows you to view the printerstatus

 URLs:  Drag important URLs from your browser window into the Dock or create a folder 
 with URLs in it and place the folder on the Dock for quick reference. 
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Chapter 3
The Apple Menu
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The Apple Menu

The Apple Menu contains items that were previously in the Special menu of OS 
9.  Notice that this is where you access Sleep, Restart and Shut Down. System 
Preferences (previously known as the Control Panels in OS 9) also resides in 
the Apple Menu. 

If an application seems to be “hanging,” you may Force Quit the application 
by pressing Command + Option+ Esc or select Force Quit... from the Apple 
menu.

On the Apple menu you will also fi nd the command for Log Out; this is a new 
command in OSX. Since OS X is a multi-user operating system, you can have 
multiple users at one Mac. This command allows you to switch users without 
restarting or shutting down the Mac. You may also access the Dock Preferences 
in the Apple menu where you can control the size of the Dock, turning on or off  
magnifi cation, the position of the Dock on the screen, and other eff ects. 

Unlike Mac OS 9, all items in the Apple Menu are fi xed. You cannot remove or 
add items to the Apple Menu like you did in Mac OS 9. 
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Chapter 4
The Finder
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Whereʼs the Finder?

Canʼt fi nd the Finder? In Mac OS X the Finder is at the top LEFT of the Desktop 
rather than the top RIGHT as it was in OS 9. Select File>New Finder Window or 
Command+N (Note: In OS 9,Command + N generated a new folder; New Fol-
der is now Shift+Command+N.) 
An examination of the Finder File Menu will reveal a few changes from OS 9.  
For example, the keyboard command to make an alias is no longer Command 
+ M; the command has been changed to Command + L. To move an item to 
the trash, select the item (i.e., click on a document you wish to trash so its icon 
is highlighted) and use the keyboard command of Command + Delete (Back-
space). Note: You may later empty the trash by selecting Shift +Command + 
Delete if you are in the Finder at the time or you may also simply choose Empty 
Trash... from the Finder menu. 
Notice also that in order to hide the Finder, you may simply select the keyboard 
command Command + H. This is an excellent command to memorize for it will 
hide almost any application that is at the forefront in OS X (one exception to 
this is Adobe Photoshop 7.0 for OSX; itʼs command for hiding is Control + 
Command + H because Command + H was already in use for viewing Extras 
in PhotoShop). Please review the various buttons and functions in the Finder 
window on this page. 
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Take a moment to experiment with the Close, Minimize, and Zoom buttons in 
the top left corner of the New Finder Window. Note that the Minimize button 
will shrink the window and place it in the right side of your dock for later use 
until you close the window completely. Apple refers to this unusual eff ect as 
the “Genie Eff ect” and you may turn it off , if you wish, in the Dock Preferences ( 
Apple Menu > Dock > Dock Preferences...) (Note:  Holding Shift while clicking 
on the Minimize button will cause this genie eff ect to occur in slow motion... 
those Apple OS X developers had too much time on their hands!) 
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Click on the view buttons to choose between Icon, List, or Column views. Co-
lumn view is a new view for Mac OS X. It allows you to navigate much more 
easily through depths of folders to fi nd your document or application. To re-
size a column in column view, just drag the column size icon that appears at 
the bottom of a column underneath the vertical scroll bar arrows. Dragging the 
column size icon will resize all of the columns at once to the same size. If you 
wish to just resize one column, use the command Option + drag on the co-
lumn size icon. To select the view options for Icon, List or Column View, select 
Show View Options...(Command + J) from the View window in the Finder. The 
View Options window is dynamic; in other words, the choices change based 
upon which view you have chosen (i.e., Icon, List, or Column). 
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Chapter 5
What is on my hard disk?
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Folder Structure in Mac OS X
The folder structure is slightly diff erent in Mac OS X: 

1. The Computer folder at the top level of the folder hierarchy shows all the 
storage devices (Hard Drives, CD- or DVD-ROM, Zip Disks, Firewire Drives, 
etc.) that are currently connected to your Mac. 

2. You may have noticed that you have TWO applications folders available on 
your Mac OS X Hard Drive:  Applications (this one is for OS X Applications) and 
Applications (Mac OS 9). 

3. You also have TWO system folders: System (this is the OS X System Folder) 
and the System Folder (this is the OS 9 System Folder).

4. The Home Folder (Shift + Command + H) is the most important folder to 
you as a user! I strongly recommend that you store all the fi les that you create 
or work with in one of the folders of your Home folder, whether in your Do-
cuments folder or in a new folder that you create.  If you do this, you fi nd it 
much easier to back-up your important data - for it will all reside in the Home 
folder (even your preferences will be preserved since they are stored in the 
User>Library folder.
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5.  The Home folder contains Movies, Pictures and Music folders where you 
may stash your multimedia fi les. You may add your own folders and subfol-
ders to your Home folder as you see fi t. You may also add aliases to favorite 
folders, fi les, and servers to your Favorites folder by using Command + T. The 
Favorites folder resides in your Home folder > Library > Favorites which you 
may access by using Shift + Command+ F or by using the selections in the Go 
menu of the Finder. 

6.  In Mac OS X, you have TWO Desktops: Desktop (OS 9) and the Desktop that 
resides in the Users > Home folder (named according to user). Due to the mul-
ti-user system of OS X, every user has their own Desktop confi guration with 
their own personal settings, screen saver, etc. In previous versions of Mac OS, 
the Desktop folder resided at the root level of the Mac and was invisible (i.e., 
items stored on the Desktop appeared there and the folder containing them 
was hidden from view unless you were using File Sharing to connect remotely 
to a Mac.) In Mac OS X, each user has their own Desktop, and the items there 
are stored in the userʼs Desktop folder. 

7. You will fi nd that you have TWO diff erent Library folders on your hard drive:  
one at the root level of your OS X disk and another in your Home folder. The Li-
brary folder at the root level is like a public library – it stores items that every-
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one with access to this Mac can use. The  Library in your Home folder is like the 
library in your own house. For example, the Library folder at the root level con-
tains the Fonts folder that holds all the fonts installed on your Mac and these 
fonts are available to ALL users of your Mac; fonts stored in the  Fonts folder of 
the userʼs Library folder are exclusive and can only be used by that individual 
user. (Actually, there is a third Library folder residing in the System folder but 
you should never touch this folder... just leave it alone... it is the nerve center 
of your Mac and should NEVER be moved, removed, or renamed!)

8.  The Shared folder (residing within the Users folder) allows everyone who 
uses the Mac to use the fi les stored there. If you want other people who have 
an account on your Mac to have access to a fi le or folder, this is the place to 
stash it. However, the Shared folder is not available to guests. For guest ac-
cess, use the  Public folder. The Shared folder is also not available to network 
users. 

9.  The Public folder is where you may place fi les that you want to be accessible 
to everyone with an account as well as guests logged in remotely via LAN or 
the Internet. For example, if Bob wants to share a fi le with Linda, he can put it 
in the Shared folder; or, if he wants to be sure that no one but Linda is able to 
see it, Bob can place it in Lindaʼs Drop Box folder within her Public folder.  The 
privileges to do all of this are set up when the user accounts are created and 
you donʼt have to do any changes to user privileges in the accounts to make 
them accessible in this manner.
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Chapter 6
Classic
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Mac OS 9 Classic Mode
 
Since OS X has an OS 9 ̒ emulatorʼ, all of your OS 9 software can still be used on 
your Mac. When you launch an older OS 9 application, itʼs as if youʼve booted 
a computer within your computer; that is, Classic will emulate the startup pro-
cess and load everything needed to mimic OS 9 and run the application.  When 
you open a Classic application, the applicationʼs icon appears on the Dock 
and disappears when you quit the application. If you wish, you may set your 
System Preferences to start up Classic upon Login by selecting System Pre-
ferences > Classic > Start/Stop Tab and then selecting the checkbox next to 
Startup Classic on login to this computer. The advantage to doing this is that 
you wonʼt have to wait a minute or two for Classic to launch the fi rst time you 
launch a Classic application; however, the disadvantage is that Classic uses a 
hefty amount of RAM and other system resources. We donʼt recommend you 
do this. You may also boot your Mac so it runs from OS 9 instead of from OS 
X (altough the more recent Macʼs can no longer boot directly into Mac OS 9).  
Some programs (mostly games and Quark) will not work when you try to run 
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them in Classic mode under OS X. When that happens and you really want to 
use that program, youʼll have to start up your Mac with OS9. To do this, follow 
the instructions on the next page.:1.  Open System Preferences by clicking its 
icon on the Dock or choosing SystemPreferences from the Apple menu.2.  Click 
the Startup Disk icon to open the Startup Disk pane.3. Click the Mac OS 9 icon 
to select it.4.  Restart your Mac by choosing Restart from the Apple menu or 
clicking the Restartbutton.Thatʼs all there is to it!  When your Mac comes back 
to life, youʼll be running Mac OS 9. When you are fi nished using Mac OS 9 and 
you want to run Mac OS X again, you must use theStartup Disk in the Control 
Panel of OS 9:1.  Open the Startup Disk control panel by choosing Control Pa-
nels > Startup Disk fromthe Apple menu on the OS 9 side.2.  Click the Mac OS 
X icon.3. Click the Restart button in the Startup Disk window.Thatʼs all there 
is to it!  In a few moments, youʼll be back and running in Mac OS X. Changing 
your Startup Disk

1. Open System Preferences by clicking its icon on the Dock or choosing Sy-
stem Preferences from the Apple menu.
2. Click the Startup Disk icon to open the Startup Disk pane.
3. Click the Mac OS 9 icon to select it.
4. Restart your Mac by choosing Restart from the Apple menu or clicking the 
Restart button.
Thatʼs all there is to it! When your Mac comes back to life, youʼll be running 
Mac OS 9. When you are fi nished using Mac OS 9 and you want to run Mac OS 
X again, you must use the Startup Disk in the Control Panel of OS 9
1. Open the Startup Disk control panel by choosing Control Panels > Startup 
Disk fromthe Apple menu on the OS 9 side.
2. Click the Mac OS X icon.
3. Click the Restart button in the Startup Disk window.
Thatʼs all there is to it! In a few moments, youʼll be back and running in Mac 
OS X. 
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Chapter 7
Printing and Networking
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Setting Up a Printer for the First Time with OS X

This is so easy! Finally a printer setup that makes sense! Follow these steps to 
set up a printer for the fi rst time: 
1. After you connect your computer and printer with a compatible cable, pro-
vide a powersource for your printer, and install the software for your printer, 
confi gure your printer by opening the Print Center application in the Utilities 
folder within your Applications folder (i.e., Applications > Utilities > Print Cen-
ter). Even if a printer is connected to your Mac or is available via a network, 
your Mac doesnʼt know it exists until you use the Add Printer command to 
create an access path to it.
2. Click the Add button at the bottom right of the Print Center window.
3. The Printer List window will appear; this is where you choose the kind of 
connection you have to your printer (e.g., USB port, Network, or AppleTalk).
4. In the Add Printer window, click the Directory Services pop-up menu. Note:  
Many USB printers (such as most of the compatible printers from Epson, Ca-
non, Hewlett-Packard) will be recognized immediately without you having to 
perform step 5. 
5. From this menu, choose the type of printer connection (AppleTalk, USB, 
Network) that you have so that you can fi nd the printer that you wish to use.
6. After you choose your printer connection type, you will see the names and 
kinds of available printers in the Printer List window.
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7. Click the name of the printer that you want from the list and then click the 
Add button. The window will close and the Printer List window will appear, 
containing the printer you just added. If youʼve added printers before, they 
appear here too.
8. If you have trouble setting up a printer for Mac OS X, you may want to contact 
your printerʼs manufacturer and get the latest printer driver for your printer.
9. Open your application and choose Page Setup and make the choices you 
desire. Then select File > Print... to print your document. 

Note: In the Page Setup window or in the Print window, you may select form the 
pop-up menu exactly which printer you wish to print to; however, remember 
that you can only print to the printers you have already set up previously in the 
Print Center. 
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Converting a File into PDF Format

One of the beautiful features of Mac OS X is that you can easily change any 
document to PDF(portable document format) that can be read by anyone who 
downloads and installs Adobe Acrobat Reader (you can also use the excel-
lent Preview application that came with Mac OS X to view PDF fi les). When you 
distribute your fi le in PDF format to other people, they see precisely the same 
fonts, colors, page design, etc. that you did in your original document even if 
they donʼt have the fonts or software you used to create the document. When 
you create a PDF fi le, you can distribute it (by email, for example) without even 
having to think about what kind of computers your correspondents are using! 
You may create a PDF fi le by using one of three diff erent methods: v 

Method 1
The File >Save as PDF method. Not all programs off er a File>Save as PDF com-
mand but the ones that do give you by far the easiest method of creating a PDF 
fi le. If this option is available in your software, a Save dialog box appears and 
all you have to do is type the name of the fi le and save it!

Method 2: 
The Preview Method. The standard Print dialog box off ers a Preview button.  
When you click it, your print out-to-be opens up in Preview program. From 
here, just choose File > Save as PDF.
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Method 3
The Save as File Method. You can also choose File >Print. In the Print dialog 
box, choose Output Options from the unnamed pop-up menu. Turn on Save 
as File, choose PDF from the Format menu, and add the  .pdf extension to the 
fi le name. Then, just click Save.

Note: Although PDF is the best fi le format to secure that another user sees the 
document in the same way that you do, in certain situations the document the 
other person sees and prints may not always be 100 percent identical to the 
original. This is because the currently selected printer on your machine can 
aff ect things like letter spacing and margins, etc. Thus, if an inkjetprinter was 
selected in your Print Center at the time you created the PDF, the layout may 
be slightly diff erent when printed on a laser printer. The only thing you can do 
to try to prevent this problem is to anticipate the kind of printer your audience 
will use when printing, or by using a dedicated application to create profes-
sional PDF fi les like Adobe Acrobat.
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File Sharing

With File Sharing turned on, you can summon the icon for a folder or disk at-
tached to another computer on the network. Upon success of connection, the 
icon for the other computer will show up on your Desktop underneath your 
own hard drive. After you have this icon, you simply double-click on it to open 
it and drag fi les back and forth exactly as though the other Macʼs folder or disk 
is a giant CD you have inserted into your own machine. The instructions on the 
hext page assume that you have already wired the network together. The fi rst 
thing you must do when preparing for fi le sharing is to set up an account (i.e., 
a name, password, and Home folder) for each person that you wish to allow 
to visit your computer. Important: The name and password you use to login 
when you sit down in front of the computer are the same name and password 
you need to connect over the network. Once you have established accounts 
for everyone you wish to acces your Mac, even if itʼs only you, youʼre ready to 
proceed.
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1. Open System Preferences.
2. Click the Sharing icon.
3. The Sharing panel will appear. In the Computer Name text box, type a name 
for the computer. Your Mac will appear on the network with this name so make 
it descriptive.
4. Click the Start button near the top of the dialog box. (This takes a moment; 
when FileSharing is fi nally on, the button will say Stop). Close the window.
5. Repeat this process on each Mac OS X computer in your offi  ce, giving each 
one adiff erent computer name. 

Note: Setting up a Mac that is running Mac OS 8.5 through Mac OS 9 follows al-
most exactly the same steps but the dialog boxes are diff erent and File Sharing 
is found within the ControlPanel. When you go through this process on earlier 
OS systems, be sure to turn on AppleTalk.
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Connecting to another Macintosh on the network

Now, to connect to another Mac from Mac OS X
1. Open a new Finder window
2. Click on the Network symbol in the Navigation bar on the left side of the 
window
3. On the right side of the window, other computers on your network will ap-
pear. If your network uses several AppleTalk zones, each zone will be repre-
sented by a folder with the name of that zone.
4. Double-click the name of the Mac you wish to access.
5. A Connect to the fi le server window will appear for you to input your user 
name and password.
6. Type your short user name, press Tab, and type your password. (Remem-
ber:  Type precisely what you would use to log into the networked computer if 
you were sitting in front of it. If you arenʼt sure what your user name is, open 
your System Preferences on your home-base Mac, click Accounts, click on your 
name, and then click Edit to fi nd out what your short user name is.)
7. If no one has set up an account for you on that machine, you may click Guest 
for limited access to whatʼs on that Mac. If the Guest button is dimmed, then 
someone has turned off  the Guest access altogether and you are out of luck! 
(Turn on/off  Guest access by going to  System Preferences > Sharing >Services 
tab and clicking on Personal FileSharing). If you are allowed Guest access, you 
may put items into anyoneʼs Drop Box folder but you canʼt open it; however, 
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you may open anything that the person has placed in their Public folder. 
The rest of the Mac is invisible and off -limits to you.
8. Click Connect or press the Return key. A list of disks and folders on that Mac 
that have been shared for network access will appear. 
9. Double-click the name of the disk or folder you want to open. An icon for 
the disk or folder will be mounted on your Desktop.

NOTE: If you wish to access a Mac OS X machine from Mac OS 9 you need to 
use the Chooser.To disconnect your self from a shared disk or folder, simply 
drag it to the trash. If you want to disconnect others who are fi le sharing on 
your Mac, you may slam the door by just turning off  the File Sharing feature! 
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Chapter 8
Networking with Windows PCʼs
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Connecting to Shared Disks and Folders on Windows PCʼs

This is one of the coolest features of Mac OS X: it can see shared disks and 
folders on Windows PC machines (no longer are you an outsider if you are the 
only person in your offi  ce using a Mac!). Hereʼs how it works:

1. On the Windows PC, share a folder (usually you do this by right-clicking 
on a folder, choosing Properties from the shortcut menu, clicking the Sharing 
tab, and turning on Share this folder on the network. In the Share name text 
box, type a name (no spaces allowed) for the folder as it will appear on the 
network.)
2. On the Mac, choose Go >Connect to Server (Command + K).
3. The Connect to Server dialog box will appear.
4. Type smb:// followed by the Windows machineʼs name or IP address. Add 
a slash (/)and then type the name of the shared folder. (For example:  smb://
Dell4100/drafts or smb://192.168.1.45/documents (Note: To fi nd out a PCʼs 
network name, right-click on the My Computer icon and then right-click a 
blank spot in the window. ChooseProperties from the shortcut menu. In the 
resulting box, click Computer Name. Capitalization counts here; you want the 
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Full Computer Name, NOT the Computer Description. To fi nd out the PCʼs IP, 
go to the  Control Panel on the PC and select Network Connections. Right-click 
the Local Area Connection icon and choose Properties from its shortcut menu.  
Double-click on the Internet Protocol (TCP/IP) andt he resulting window will 
show the PCʼs IP address.) 
5. Click Connect
6. Type your name and password, if necessary, and then click OK. If you have 
an account on the Windows PC, use that name and password. If a PC admini-
strator administrates the PC, you may be able to leave the password blank and 
still get in. 
7. The shared folder from the Windows machine will appear as an icon on your 
Desktop. 
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Chapter 9
System Preferences
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System Preferences

The System Preferences were allready covered in several other sections of this 
manual when it comes to switching on fi le sharing or creating new user ac-
counts. System Preferences is a central application that allows you to change 
several settings of your Mac, some of them are personal. The application itself 
is divided into four categories (being Personal, Hardware, Internet & Network 
and System), a fi fth category is possible when third party Preferences Panes 
are installed (one system preference such as Accounts or Network is called a 
Preference Pane in OS X). 
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System Preferences Window : overview
The top row of the System Preferences window starts with a Show All button. 
You can click this button at any time to return to the default display that 
shows all available preferences windows.
To the right of Show All is a collection of commonly accessed preferences. 
Several are placed there by default when you install Mac OS X, but you can 
customize this collection. To add an item, drag its icon from the bottom part 
of the window to the top row (also called the Favorites row). The remaining 
part of the window lists all preferences in four categories: Personal, Hardware, 
Internet & Network, and System. There may also be a fifth category called 
Other. Click any icon, and the window is filled with the options for that 
particular preference. To go to another preference choose System Preferences 
from the View menu, or click the Show All button in the Preferences window 
and select the desired preference from the full display. 
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