Contents

Menu/Ribbon .......................................................................................................................... 1
Home Menu & Group ............................................................................................................ 2
Page Layout/Page Setup/Margins ......................................................................................... 3
Insert Menu ............................................................................................................................ 4
    Insert a Page Break ........................................................................................................... 4
    To Delete a Page Break .................................................................................................... 4
    Insert a Screenshot ......................................................................................................... 4
    Insert a Screen Clipping ................................................................................................. 4
    Inserting a Header and Footer ....................................................................................... 5
To Change or Edit a Header ................................................................................................. 5
Inserting the Filename and File Location on a Header/Footer ............................................ 5
Page Layout Menu ................................................................................................................ 6
    Setting up the Margins of a document .......................................................................... 6
    Changing the Orientation of a document ....................................................................... 6
    Viewing Section Break on Status Bar ........................................................................... 6
Inserting Section Breaks ...................................................................................................... 6
    Using Different Header or Footer on a document after inserting a Section break ....... 7
    To Move to Previous or Next Section Breaks ................................................................. 7
Page Layout Menu ................................................................................................................ 7
    Apply a Watermark to a Document ................................................................................ 7
    Using a Pre-set or Custom Text Watermark .................................................................. 8
    To Remove a Watermark ............................................................................................... 8
References Menu Creating a Table of Contents on a Word Document ................................ 9
Working with Mail Merge .................................................................................................... 9
    Data Source ................................................................................................................... 9
    Main Document ............................................................................................................. 10
    Final Document ............................................................................................................ 10
Steps to Create a Mail Merge .............................................................................................. 10
    Step by Step Mail Merge Wizard ................................................................................... 11
Final document (Merged document) ........................................................................................................... 13
To Modify a Mail merge document .................................................................................................................. 14
To Edit Data Source of a Merge Document ....................................................................................................... 15
Review Menu ......................................................................................................................................................... 15
Check spelling of a Document.............................................................................................................................. 15
Checking the Statistic of a Document .................................................................................................................. 16
Inserting a New Comment on a document ........................................................................................................... 16
To hide or display comments ............................................................................................................................... 16
Navigate between comments and delete comments .............................................................................................. 16
Changing Track Changes options ........................................................................................................................ 17
Accept or Reject Changes ..................................................................................................................................... 17
Compare Documents ........................................................................................................................................... 18
Compare document Result ..................................................................................................................................... 19
View Menu .............................................................................................................................................................. 20
Using the Draft View to delete Page Break or Section Break .................................................................................. 20
Viewing/Zoom to Multiple pages of a document .................................................................................................... 21
Viewing Multiple Documents .................................................................................................................................. 22
View Multiple Section/Pages of One document .................................................................................................... 23
View two documents Side by Side and using Synchronous Scrolling .................................................................. 24
To Switch between several windows on a document ............................................................................................ 24
Developer Menu ..................................................................................................................................................... 25
Record A Macro ...................................................................................................................................................... 25
Edit an Existing Macro ........................................................................................................................................... 27
Menu/Ribbon

Home

Insert

Page Layout

References

Mailings

Review

View

Developer

PDF
Microsoft Word 2010 User’s Guide

Home Menu & Group

Clipboard

Font

Font/Font

Font/Font/Advanced

Paragraph

Paragraph/Indents and Spacing

Paragraph/Line and Page Breaks
Insert Menu

Insert a Page Break
- Position cursor where to insert a Page Break.
- Click on Insert Menu and Select Page Break or Press Ctrl Enter.

To Delete a Page Break
- Select the View Menu.
- Under the Document Views group, click on Draft tool.
- Click on the Show/Hide button if Page Break is not visible.
- Click the Page Break to remove, press Delete to cancel the Page Break.
- Click the View menu and select Print Layout to return the Print Layout.
- Click on the Show Hide tool again to hide non printing characters.

Insert a Screenshot
You may wish to insert a Screen Shot or part of a Window on a Word Document for a report or creating User Guides.

- Open the Window/Program for which you wish to use Screenshot or Clipping.
- Activate the Window to use.
- Click on the Insert Menu and Select Screenshot.
- From the Available Windows, Click on the Window to Insert.

Insert a Screen Clipping
Screen Clipping is mainly used to capture part of an Active Window

- Open the Window/Program for which you wish to use Screenshot or Clipping.
- Activate the Window to use.
- Click on the Insert Menu, Select Screenshot and click on Screen Clipping.
- Highlight the area of the window to use as Clipping.
- Change the wrapping layout of the graphic if required.
Inserting a Header and Footer

- Click on Insert Menu.
- Click on Header or Footer.
- Choose the required format.
- Highlight “Type Text” (content).
- Type in the content of your header e.g. Management Training.

Note: You can also double click on the Header section to insert a Header.

To Change or Edit a Header

- Click on Insert Menu.
- Select Edit Header option.

Inserting the Filename and File Location on a Header/Footer

- Edit the Header or Footer.
- Click on the Quick Parts drop down list.
- Select Field.
- Click on the Categories drop down list, select Document Information.
- Click on Filename.
- To include the Path, click the Add path to filename checkbox under the Field Options.
Page Layout Menu

Setting up the Margins of a document
- Select the Page Layout menu.
- Click on the Margins tool button.
- Select a Pre-set Margin or click on Custom Margin to use your own settings.

Changing the Orientation of a document
- Select the Page Layout menu.
- Click on the Orientation tool button.
- Select Portrait or Landscape.

Viewing Section Break on Status Bar
- Right click the Status bar.
- On the Customise Status bar menu, click on the Section option.

Inserting Section Breaks
You may apply section break where you wish to use different headers and footers or use different margins settings on a document.

- Position cursor where you wish to insert the section break.
- Select the Page Layout menu.
- Click on Breaks drop down arrow.
- Choose the relevant Section Breaks option.
- You can select the view menu and Click on Draft tool button to view the Section Breaks or verify the section break on the status bar.
Using Different Header or Footer on a document after inserting a Section break

- Edit the Header and Footer
- Click into the Header and Footer
- Remove the link between the Header and Footer by clicking on the Link to Previous tool from the Navigation Group.
- Type in the Header or Footer required.

To Move to Previous or Next Section Breaks
Under the Navigation group, click on Previous tool to move to Previous Section Break, click on Next tool to move to Next Section Break.

Page Layout Menu

Apply a Watermark to a Document
Using Picture Watermark using a Washout option

- Click on Page Layout menu.
- Under the Page Background group, click on Watermark drop down arrow.
- Select Picture Watermark.
- Click the Select Picture tool button.
- Choose the Location and double click the Picture to use.
- Click the Washout option to have picture as Washout (transparent) or Normal background.
Using a Pre-set or Custom Text Watermark

- Click the Page Layout menu.
- Select a Pre-set Watermark e.g. Confidential 1.
- To insert a Custom text, click Custom Watermark.
- Select Text Watermark option.
- Type in the Text to be used for the Watermark on the Text Row, e.g. European Commission.
- Format the Watermark using the Font, Size or Colour.
- Select Layout e.g. Diagonal or Horizontal and click on Apply.

To Remove a Watermark

- Click on the Page Layout menu.
- Under the Page Background group, click on Watermark tool button.
- Select Remove Watermark to cancel the Watermark.

There is no such thing as zero risk, but the EU does its utmost, through a comprehensive food safety strategy, to keep risks to a minimum with the help of modern food and hygiene standards drawn up to reflect the most advanced scientific knowledge. Food safety starts on the farm. The rules apply from farms to food, whether our food is produced in the EU or is imported from elsewhere in the world.

There are four important elements to the EU’s food safety strategy:

- rules on the safety of food and animal feed;
- independent and publicly available scientific advice;
- action to enforce the rules and control the processes;
- recognition of the consumer’s right to make choices based on complete information about where food has come from and what it contains.
References Menu

Creating a Table of Contents on a Word Document

- Highlight the text you wish to use as Heading on your table of content.
- Click on the Home menu.
- Unser the Styles group, click on Heading 1, Heading 2 or any other heading style based on the level on the Table of Contents.
- Repeat the previous step for all the headings on your document.
- Position cursor on the page to insert the Table of Contents.
- Select the References Menu.
- Click on the Table of Contents drop down list and select the format to use.

Working with Mail Merge

The main elements of a Mail Merge Document

Data Source

The Data Source consists mainly of field names (column name) and information you wish to repeat on your documents to use as Mail Merge.
Main Document

The main document includes all the fields from the Data Source and the content of the final document.

```
«Title» «First_Name» «Last_Name»
Site: «Site»
cc: «Manager»
12/11/2010
Dear «First_Name»,

Re: Support for «Site» Site

This is to inform you we have arranged for a member of our helpdesk for an on-site support on «Date» for the job reference: «Job_Description».
```

Final Document

This is the final result of your mail merge. The content of the Data Source is merged with the main document producing individual letter for each record on the Data Source.

```
Miss Susan Williams
Site: DGENER
cc: Max Anderson
12/11/2010
Dear Susan,

Re: Support for DGENER Site

This is to inform you we have arranged for a member of our helpdesk for an on-site support on 11/12/2011 for the job reference: Hardware Installation.

Kindly contact us to confirm your availability on 032 32 12 12.

Thanking you.

Regards,
```

Steps to Create a Mail Merge

- Open a New blank document.
- Select Mailings Menu.
- Click the Start Mail Merge drop down arrow.
- Select Step by Step Mail Merge Wizard.
- Follow the six steps below to continue your mail merge.
Step by Step Mail Merge Wizard

- Step 1 of 6: Select the type of document to create e.g. Letters and Click on Next: Starting document.
- Step 2 of 6: Choose which document to use for your mail merge. In this scenario, we will select Use the Current document.
- Click on Next: Select Recipients to move to step 3:

- Step 3 of 6: Click on Browse, choose the location and data source to use as your recipient list.
- Choose the table to use from the Excel Data Source.
• Click on OK on the Mail Merge Recipients dialog box. You may also filter the data source to select either fields with specific criteria or all records.

• Step 3 of 6: Compose your letter by inserting the content of your letter along with fields from the data source.
  o To insert a Field, click on Insert Merge Field tool drop down arrow and click on the field to insert.

• Type the content of your letter

<Title> «First_Name» «Last_Name»
Site: «Site»
cc: «Manager»
12/11/2010
Dear «First_Name»,

Re: Support for «Site» Site

This is to inform you we have arranged for a member of our helpdesk for an on-site support on «Date» for the job reference: «Job_Description».
Step 4 of 6: Click on **Next Preview your letter**.

- To view Next or Previous letter, click the **Previous or Next** record icon.

```
| Recipient: 1 | Recipient: 2 |
```

- Step 5 of 6: Click on **Next: Complete the merge** to merge all letters.
- Click the **Edit Individual Letters** link on Step 6 of 6.
- Select **All** to view all the merged letters.

**Final document (Merged document)**

Miss Susan Williams  
Site: DGENER  
cc: Max Anderson  
12/11/2010  
Dear Susan,

**Re: Support for DGENER Site**

This is to inform you we have arranged for a member of our helpdesk for an on-sit 11/12/2011 for the job reference: Hardware Installation.

Kindly contact us to confirm your availability on 032 32 12 12.
To Modify a Mail merge document
We can either add to or modify the content of an original mail merge document and data source to produce a new Mail Merge Document.

Example to add the additional phone number 032 64 64 64 to helpdeskrequestmemo12112011.doc.

- Open the document to modify i.e. helpdeskrequestmemo12112011.doc.

- Select Yes to confirm use of existing data source.

- Add the additional phone number e.g. 032 64 64 64.

Kindly contact us to confirm your availability on 032 32 12 12 or 032 64.

Thanking you.

- Select the Mailings Menu.

- Click on Finish & Merge tool button and click on Edit Individual letters to view the final merge document.
To Edit Data Source of a Merge Document

You may edit a data source to include or delete the content of the Data Source.

*E.g. To add a two additional rows and a Department column on the Job Listing.xlsx data source.*

- Open the Job Listing.xlsx table.

<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
<th>E</th>
<th>F</th>
<th>G</th>
<th>H</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Title</td>
<td>First Name</td>
<td>Last Name</td>
<td>Job Description</td>
<td>Site</td>
<td>Manager</td>
<td>Date</td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>Miss</td>
<td>Susan</td>
<td>Williams</td>
<td>Hardware Installation</td>
<td>DGENER</td>
<td>Max Anderson</td>
<td>12/11/2011</td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>Mrs</td>
<td>Tom</td>
<td>Alderson</td>
<td>Change of PC</td>
<td>DGMOVE</td>
<td>Will Saunders</td>
<td>14/11/2011</td>
<td></td>
</tr>
<tr>
<td>4</td>
<td>Mrs</td>
<td>Frank</td>
<td>Williams</td>
<td>Install Windows 7</td>
<td>RTD</td>
<td>Jennifer King</td>
<td>18/11/2011</td>
<td></td>
</tr>
<tr>
<td>5</td>
<td>Miss</td>
<td>John</td>
<td>Parker</td>
<td>Network Connection</td>
<td>DGIT</td>
<td>Susan Martins</td>
<td>19/11/2011</td>
<td></td>
</tr>
<tr>
<td>6</td>
<td>Mrs</td>
<td>Ken</td>
<td>Wilson</td>
<td>Replacement of Laptop</td>
<td>JUST</td>
<td>Kelly Williams</td>
<td>12/11/2011</td>
<td></td>
</tr>
<tr>
<td>7</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>8</td>
<td>Miss</td>
<td>Ken</td>
<td>Wilson</td>
<td>Replacement of Laptop</td>
<td>JUST</td>
<td>Kelly Williams</td>
<td>12/11/2011</td>
<td></td>
</tr>
</tbody>
</table>

- **Add the data** for the additional row and the new column **Department** with its content.

<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
<th>E</th>
<th>F</th>
<th>G</th>
<th>H</th>
<th>Department</th>
</tr>
</thead>
<tbody>
<tr>
<td>2</td>
<td>Miss</td>
<td>Susan</td>
<td>Williams</td>
<td>Hardware Installation</td>
<td>DGENER</td>
<td>Max Anderson</td>
<td>12/11/2011</td>
<td>Finance</td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>Mrs</td>
<td>Tom</td>
<td>Alderson</td>
<td>Change of PC</td>
<td>DGMOVE</td>
<td>Will Saunders</td>
<td>14/11/2011</td>
<td>Sales</td>
<td></td>
</tr>
<tr>
<td>4</td>
<td>Mrs</td>
<td>Frank</td>
<td>Williams</td>
<td>Install Windows 7</td>
<td>RTD</td>
<td>Jennifer King</td>
<td>18/11/2011</td>
<td>Administration</td>
<td></td>
</tr>
<tr>
<td>5</td>
<td>Miss</td>
<td>John</td>
<td>Parker</td>
<td>Network Connection</td>
<td>DGIT</td>
<td>Susan Martins</td>
<td>19/11/2011</td>
<td>Management</td>
<td></td>
</tr>
<tr>
<td>6</td>
<td>Mrs</td>
<td>Ken</td>
<td>Wilson</td>
<td>Replacement of Laptop</td>
<td>JUST</td>
<td>Kelly Williams</td>
<td>12/11/2011</td>
<td>Logistic</td>
<td></td>
</tr>
<tr>
<td>7</td>
<td>Mr</td>
<td>Tom</td>
<td>Parker</td>
<td>Network Installation</td>
<td>DGIT</td>
<td>Kenny Parker</td>
<td>13/11/2011</td>
<td>Logistic</td>
<td></td>
</tr>
<tr>
<td>8</td>
<td>Miss</td>
<td>Kelly</td>
<td>Smith</td>
<td>Change of PC</td>
<td>DGMove</td>
<td>Will Saunders</td>
<td>12/11/2011</td>
<td>Sales</td>
<td></td>
</tr>
</tbody>
</table>

- **Save and close** the Data Source.
- Open the original merge document i.e. helpdeskrequestmemo12112011.doc.
- Select **yes** to continue using the same data source when prompted.
- Click on **Finish & Merge** tool button, select **Edit Individual letters** and click on **OK** to merge the document with the data source again.
- Save the final version of the document again.

Review Menu

Check spelling of a Document.

- Select the **Review Menu**.
- Click on **Spelling & Grammar** tool button.
- Follow the Spelling and Grammar dialog box to continue the review of the document.
Checking the Statistic of a Document

- Select the **Review menu**.
- Click on the **Word Count Tool** button.
- Click on **Close** to close the Word Count Dialog box.

Inserting a New Comment on a document

- Click where to insert the comment.
- Select the **Review menu**.
- Click on **New Comment** tool button.
- Type in the comment you wish to insert on your document.

To hide or display comments

- Click the **Review menu**.
- Under the **Tracking group**, click on **Final Show Markup**.
- Select **Final** to hide the Comments or **Final Show Markup** to display the comments.

Navigate between comments and delete comments

- Click the **Review menu**.
- Under the **Comments group**, click on **Next or Previous** to view navigate to comments.
- To delete a comment, click on the **Delete drop down** arrow on the **delete button**.
- Click on **Delete** to delete selected comments or **Delete All comments in Document** to remove all comments from the document.
Changing Track Changes options

- Select the Review Menu.
- Click on Track Changes drop down option.
- Select Change Tracking Options.
- Choose or change the settings as per your requirement.

Accept or Reject Changes

- Click the Review menu.
- Click on the drop down tool next to Accept or Reject tool.
- Select the relevant option to be used. E.g. Accept and Move to Next, Accept Change, Accept All Changes Shown or Accept All Changes in Document.
- To Reject changes, click on Reject, Move to Next, Reject Change, Reject All Changes shown or Reject All Changes in Document.
- Click on Previous or Next tool to navigate between comments.
Compare Documents
The compare document option maybe used to compare the content of two different documents.

- Select the Review menu.
- Click the Compare tool button.
- Select Compare from the list of options.

- From the Compare Documents window, click under Original Document and select the first document to include e.g. Introduction.
- Click under Revised document and select the second document to include e.g. Safety.
- Click on >>More tool to have more options.
- You can either select Show changes in Original document, Revised document or New document.
**Compare document Result**

Depending on the order you select document, the final result will differ.

*Example 1: Information document was selected first (as original document) and Safety document was the second document selected as (Revised document)*

The computer will compare the revised document with the original and will point out that the paragraph “The Labelling...” was deleted from the Safety document along with the location where it was deleted. The text exists in Information but not on the Safety document.

---

**Keeping consumers informed: labelling for safety**

People want, and have a right, to know what they are eating. Food labelling rules recognise that right. The fundamental principle of EU European Union food labelling rules is that consumers should be given all essential information on the composition of the product, the manufacturer, methods of storage and preparation. Producers and manufacturers are free to provide additional information if they wish, but this must be accurate, not mislead the consumer and not claim that any foodstuff can prevent, treat or cure illness.

Consumers also want to know whether a food contains a genetically modified product and to see from the label whether a food ingredient might trigger an allergy — other reasons for recent changes. If a food contains a GM product, or if a product derived from GM material was involved in producing it, then the label must say so.

Special rules apply to certain foodstuffs. For example, the presence of quinine and caffeine in food must be clearly indicated.

The challenge in designing modern food labelling rules is to strike a balance between giving consumers as much information as possible and not overloading the label with information that makes it difficult to read and understand.

*Example 2: Safety document was selected first (as original document) and Information document was the second document selected as (Revised document)*

The computer will compare the revised document (Information) with the original (Safety) and will point out that the paragraph “The Labelling...” was inserted along with the location where it was inserted into the Information Document. (Revised).
View Menu

View the final result after Header and Footer was inserted

- Select the View Menu.
- Click on Print Layout tool button.

Using the Draft View to delete Page Break or Section Break

- Select the View menu.
- Click on Draft tool button.
- Select the Home menu and Click on the Show Hide tool button if required.
- Click on the Page Break or Section Break and press delete to delete the Break if required.
Viewing/Zoom to Multiple pages of a document

- Select the View menu.
- Under the Zoom group tab, select the relevant option e.g.
- Zoom – Used to view the window using your own view settings.

- **100% Zoom** – Will set the document view to 100%. (The status bar displays 100% zoom)

- **One Page** – Will zoom in the document to display one page at a time.
• **Two Pages** – Displays two pages one on the left and one on the right.

• **Page Width** – Will increase the zoom% of the document to display the document in a larger view.

---

**Viewing Multiple Documents**

*E.g. To view the Information document along with the Safety document.*

- Open the **Information** and **Safety** Documents.
- Click on **View Menu**.
- Under the **Window Group** tab, click on **Arrange All button**.

---

©2011 JL Gestion SA Avenue de l’indépendance Belge 58 – B 1081 Bruxelles
Tel : 02/412 04 10 Fax : 02/412 0419 – Gsm 0477/78 94 45 – selossej@jlgestion.be
View Multiple Section/Pages of One document

E.g. To view Page one and Page 4 of the Information Document.

- Open the Information Document.
- Select the View menu and click on New Window tool button.

The New Window created will include number 1 and number 2 next to the filename as below:

Information.doc1 and Information.doc2 (Both window only showing one document, any amendment made will be reflected on both sides).

- Click on view menu and select Arrange All to view both windows.
- Use the scroll bar and click on the pages you wish to view e.g. Page four of the second window. (information.docx2)
View two documents Side by Side and using Synchronous Scrolling

This option is mainly used where you wish to compare two documents and scroll onto both documents viewing the same section on both windows.

E.g. To view the Information and Safety document at the same time Side by Side.

- Open the Information document.
- Open the Safety document.
- Select the View menu and click on View Side by Side.

- Click the Synchronous Scrolling option to scroll on both windows at the same time.

- Use the scroll bar to scroll within the two windows.

To Switch between several windows on a document

- Open all the documents.
- Select the View Menu.
- Click on Switch Windows drop down arrow.
- Select window you wish to switch to.
Developer Menu
Mainly used to Record Macros, Forms and other advanced functions of Word.

Record A Macro
E.g To Record a Macro to setup a document.

For this task, we will setup the document in Landscape, centre on vertically and Insert a Footer with the Page Numbering on the right.

- Click on Developer Menu.
  - Click the Record Macro tool button.
  - Type in the name of the new Macro e.g. macropagesetup.

- Click on OK to confirm.

- Click on Page Layout menu.
  - Click on Page Setup context tool.
  - Select the Margins tab and click on Landscape.

- Select Layout tab and change the Vertical alignment to Center.
• Click on OK to confirm.
• Select the Insert Menu, Under the Header & Footer tab group, click on Page Number drop down arrow.
• Select Bottom of Page or position required.
• Select the format to use e.g. Plain Number 3.

![Image of Page Number options]

• Select the View menu and Select Print Layout to stop editing the Header/Footer.
• To stop recording the Macro, click the Developer menu and select Stop Recording.

![Image of Stop Recording]

• Save the Document.
• Open a New document or existing document, click the Macro tool, select the Macro to run e.g. MacroPagesetup and click on Run.
• You can Print Preview the document to view the end result.
Edit an Existing Macro

- Select the Developer menu.
- Click on Macros button.
- Select the macro to Edit and click on Edit button.